GoogDrip
Игровой канал Батарейкина
Показано с 1 по 10 из 10

Тема: Проблемка с kangertech subbox mini 50w

  1. #1

    Проблемка с kangertech subbox mini 50w

    Практически не испаряет жидкость. стоит на отметках 0.3ом 50w и 4v. Испаряет очень слабо. В чём проблемка?

  2. #2

  3. #3
    Поставлена другая дрипка с испарителем 3.0ohm и основная дрипка с родным испарителем также плоха парит.

  4. #4
    Аватар для Basserg66
    Регистрация
    06.09.2015
    Адрес
    КОМИ
    Сообщений
    1,385
    Поблагодарили: 110
    Вес репутации
    3
    Argon, фото всего что у Вас есть можно?

    Цитата Сообщение от Argon Посмотреть сообщение
    также плоха парит.
    в каком смысле плохо- пара нет, вкус гари.... ?
    Дай человеку рыбу, и он будет сыт один день. Научи человека ловить рыбу, и он будет сыт всю жизнь .
    А сейчас, нужно обязательно дунуть! Если не дунуть, чуда не произойдет! © Амаяк Акопян.

  5. Эти пользователи сказали Спасибо Basserg66 за это полезное сообщение:

    g0nz1k12 (30.04.2017)

  6. #5
    Гари нет, пара почти нет. Ну то есть, его с начала нет на 50w, а потом когда поставлю на 20-23 w то он начинает работать. После выставляю опять на 50w он также работает как и на 20-23w. Хотя посмотрев на Eleaf iStick 40w было высталено 33.4w парило очень много и больше чем у меня. C чем это связано? Могу видео записать и отправить вам.

  7. #6
    Аватар для Basserg66
    Регистрация
    06.09.2015
    Адрес
    КОМИ
    Сообщений
    1,385
    Поблагодарили: 110
    Вес репутации
    3
    Argon, что за "дрипки" ?
    их сотни тысяч уже разных...
    можно и видео...)
    можно и фото...)))
    Дай человеку рыбу, и он будет сыт один день. Научи человека ловить рыбу, и он будет сыт всю жизнь .
    А сейчас, нужно обязательно дунуть! Если не дунуть, чуда не произойдет! © Амаяк Акопян.

  8. #7
    Только Хардкор (с) Аватар для g0nz1k12
    Регистрация
    06.05.2015
    Адрес
    Красноярск
    Сообщений
    1,119
    Поблагодарили: 106
    Вес репутации
    5
    Argon, Вы много говорите, что у Вас происходит (вернее не происходит), но никаких ТТХ не даете ((
    Вас уже неоднократно просили написать что за "голова" на моде?
    Что в ней намотано?
    Какие АКБ используете?
    Чем больше данных Вы напишите, тем больше вероятность получить правильный и развернутый ответ ))

    А пока нам остается только гадать на кофейной гуще и строить предположение ))

    Вот мое текущее:
    У Вас что-то совсем нереальное намотано, что мод не может разогреть ))
    У Вас проблемы с АКБ )) Либо Вы взяли маломощные, либо они уже просто устали ))

    А ведь еще может быть сотни различных других вариантов развития и решения Вашей ситуации ))
    Прошу еще раз.... Напишите как можно больше данных.

  9. Эти пользователи сказали Спасибо g0nz1k12 за это полезное сообщение:

    Basserg66 (30.04.2017)

  10. #8
    ну там испаритель а не намотка вроде двойная.

  11. #9
    Аватар для Basserg66
    Регистрация
    06.09.2015
    Адрес
    КОМИ
    Сообщений
    1,385
    Поблагодарили: 110
    Вес репутации
    3
    Argon,
    Цитата Сообщение от g0nz1k12 Посмотреть сообщение
    Прошу еще раз.... Напишите как можно больше данных.
    Цитата Сообщение от g0nz1k12 Посмотреть сообщение
    А пока нам остается только гадать на кофейной гуще и строить предположение ))
    мы не читаем мысли... увы..))
    Дай человеку рыбу, и он будет сыт один день. Научи человека ловить рыбу, и он будет сыт всю жизнь .
    А сейчас, нужно обязательно дунуть! Если не дунуть, чуда не произойдет! © Амаяк Акопян.

  12. #10
    А он не в режиме термоконтроля стоит? Я помню с первым модом тоже не понимал, что происходит

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •