GoogDrip
Жидкость George Batareykin
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 14

Тема: Kanger Subox mini - дисплей показывает 9,9 сопротивление и не работает..

  1. #1

    Kanger Subox mini - дисплей показывает 9,9 сопротивление и не работает..

    Здравствуйте! Проблема возникла "средь ясного неба". Просто решил добавить жижи. Уже пробовал Reboot, смену аккумулятора, другой неродной бак - без эффекта. Отсек для аакумулятора - сухой, не залит. Пробовал ещё чуток "выковыривать" пятачок контакта, но ничего не помогает. P.S. Бак от этого Subox'а на iStick'е функционирует нормально.
    Что можно предпринять в моей ситуации (девайс хоронить без боя не хочется). :to take umbrage:
    P.S. Я совсем не электронщик, но буду рад любому совету!

  2. #2
    Используете обслужку? У меня подобная проблема с топбокс мини, контакт на рба базе слишком короткий и он не достает до нижнего контакта в самом танке, пробовал открутить нижнюю часть в рба, начал работать, но болты шатаются, т к не закреплены. С необслуживаемыми испарителями все норм. Так что я думаю дело не с боксмодом а с рба базой.

  3. #3
    Цитата Сообщение от Dentons
    С необслуживаемыми испарителями все норм.
    Как раз последнюю неделю пользовал необслугу, на нём проблема и проявилась. Сразу вернул ОБСЛУГУ на место - не помогло. Спасибо, но не мой, видимо, случай..

    - - - Добавлено - - -

    Цитата Сообщение от Wh_Snake
    Что можно предпринять в моей ситуации (девайс хоронить без боя не хочется)
    Вот ведь как бывает - заработало самО! Но проблема остаётся. В чём было дело? Чего ожидать?

  4. #4
    Аватар для ru3ari
    Регистрация
    06.05.2015
    Адрес
    Москва, ВАО
    Сообщений
    2,299
    Поблагодарили: 82
    Вес репутации
    5
    Цитата Сообщение от Wh_Snake
    Я совсем не электронщик, но буду рад любому совету!
    по этому поводу советовать сложно что-то, судя по всему у вас оторвался
    плохо пропаянный провод центрального пина внутри мода, сами вы не
    сможете его сделать, несите тому кто умеет паять и разбирать аккуратно
    электронные устройства.

  5. #5
    Цитата Сообщение от ru3ari
    судя по всему у вас оторвался
    плохо пропаянный провод центрального пина
    Девайс уже заработал! При таком раскладе вряд ли провод сам встал бы на место (девайс отработал ужЕ более полугода без особых проблем). Тут что-то другое.. Но всё же спасибо за реакцию на мою просьбу!

  6. #6
    Аватар для ru3ari
    Регистрация
    06.05.2015
    Адрес
    Москва, ВАО
    Сообщений
    2,299
    Поблагодарили: 82
    Вес репутации
    5
    Цитата Сообщение от Wh_Snake
    девайс отработал ужЕ более полугода без особых проблем
    и вы только что об этом спросили (: кстати провод сам на место вполне может встать
    другой вопрос когда оно опять отлетит и теперь уже не просто в воздухе повиснет
    а например замкнет на корпус или плату (:

    если подобные вещи происходят (происходили) то надо обязательно вскрывать и смотреть
    что было - даже если аппарат вдруг начал работать (:

  7. #7
    Цитата Сообщение от ru3ari
    и вы только что об этом спросили (:
    Я имел ввиду полгода вообще без проблем. Эта проблема на момент публикации темы существовала второй день.. Спасибо за помощь - обязательно разберу и посмотрю.

  8. #8
    Добрался - разобрал Kbox mini. Особая проблема была с поиском второго винта под аккумом (он оказался заклеенным маленьким лого). Визуально всё нормально, жижей не залито, сухо. Явные спайки капитальные. Вобщем ничего не увидев собрал (детальную разборку нашёл в инете). Вобщем теперь через раз дисплей показывает сопротивление 9,9 и 0,0 и естественно не работает. Печаль.... P.S. !!!! Эксперименты (разборку, проверку) проводил с обслугой, а вот сейчас попробовал вернуть на место необслугу (на ней сегодня до эксперимента весь день был) и.. заработало! Вобщем по моим знаниям в электронике пора, видимо, мод менять... :sad:

  9. #9
    Вроде бы открыть новую тему об этом же, но в другом несколько ракурсе, но напишу здесь. Ибо касается того же K-Box'а. Выше уже сообщил, что разобрал - ничего не увидел плохого (но я не спец). Теперь проблема стала яснее - не работает ТОЛЬКО родная обслуга на нём, необслуга же - без проблем. Ставлю эту обслугу на iStick - работает! На обслуге пробовал перемотать другой койл - не помогло. Что делать? Необслуга - не устраивает по стоимости и субъективным ощущениям.

  10. #10
    Wh_Snake, на самом деле если я правильно понимаю у Вас пин не подпружиненный, под ним просто лежит силиконовая резинка. Попробуйте разобрать и аккуратно немного вытолкнуть пин изнутри. У меня на KBOX 50 так произошло из за дрипки Велосити (клон) - пин чуть длиннее и просто вдавил пин в коннекторе. Чуть выдавишь пин, даш отдохнуть резинке и будет счастье)))

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •