GoogDrip
Игровой канал Батарейкина
Показано с 1 по 7 из 7

Тема: Непонятный шум Sigelei 100W Plus

  1. #1

    Регистрация
    26.10.2015
    Адрес
    Санкт-Петербург
    Сообщений
    4
    Поблагодарили: 0
    Вес репутации
    0

    Непонятный шум Sigelei 100W Plus

    Доброго времени суток!
    Сегодня столкнулся с такой проблемой(?). С утра взял 2 новых только заряженных аккума 18650 lg he4, вставил в мод sigelei 100W plus, попарил пару минут - все хорошо.
    Приехал на работу, начал парить и услышал тихий шум, который исходит от мода. Шум похож на тихое шипение. Появляется он только, когда у мода включен экран или нажимаешь fire, т.е. если мод включен но не используется - шума нет.
    Может это и нормальный звук при работе этого мода, он у меня всего неделю, но я этого шума не замечал до сегодняшнего дня. Может кто сталкивался или может кто проверить на своём аналогичном моде - есть ли шум или нет.

    - - - Добавлено - - -

    В общем, скорее всего, это свист от магнитной катушки и как мне объяснили ничего страшного в этом нет.
    Так что если у кого-нибудь, как и у меня, разыграется паранойя - то послушайте внимательно правый нижний угол, если шум оттуда - это работает магнитная катушка.
    Скорее всего, это связано с аккумуляторами, а точнее с изменением их напряжения.

  2. #2
    Аватар для ru3ari
    Регистрация
    06.05.2015
    Адрес
    Москва, ВАО
    Сообщений
    2,299
    Поблагодарили: 82
    Вес репутации
    5
    Dalagardi, попробуйте еще без накрученного испарителя понажимать
    дело в том что там стоят дроссели - эдакий трансформатор с кучей провода
    в котором при подаче питания возникает магнитное поле, которое двигает
    провод, из за этого и раздается звук.

  3. #3

    Регистрация
    26.10.2015
    Адрес
    Санкт-Петербург
    Сообщений
    4
    Поблагодарили: 0
    Вес репутации
    0
    Начинает свистеть как только включается экран, то есть без испарителя нажимаешь Fire, у мода включается экран и начинается этот шум. Причём он практически не меняется, если сравнивать момент когда паришь и когда просто дисплей включен.

  4. #4
    Аватар для ru3ari
    Регистрация
    06.05.2015
    Адрес
    Москва, ВАО
    Сообщений
    2,299
    Поблагодарили: 82
    Вес репутации
    5
    Dalagardi, так свист или шум (: хоть это и не принципиально но слова разные (:
    ну да ничего страшного в этом нету, но подвергать ударам этот мод уже не советую,
    значит там есть плохо закрепленные элементы.

  5. #5

    Регистрация
    26.10.2015
    Адрес
    Санкт-Петербург
    Сообщений
    4
    Поблагодарили: 0
    Вес репутации
    0
    Если обобщать то шум, если конкретизировать, то это что-то среднее между свистом и ультразвуком что-ли.

  6. #6
    Только Хардкор (с) Аватар для g0nz1k12
    Регистрация
    06.05.2015
    Адрес
    Красноярск
    Сообщений
    1,119
    Поблагодарили: 106
    Вес репутации
    5
    Цитата Сообщение от Dalagardi
    Начинает свистеть как только включается экран,
    Это вполне нормально ))
    На многих модах, да и вообще на вещах имеющих подобные краны, появляется шум при включении экрана ))
    Я в деталях не разбирался, но это довольно частое явление )) И встречается повсеместно ))
    Не стоит паниковать по этому поводу ))

  7. #7

    Регистрация
    26.10.2015
    Адрес
    Санкт-Петербург
    Сообщений
    4
    Поблагодарили: 0
    Вес репутации
    0
    Спасибо огромное за ответы! Буду парить, но всё равно понаблюдаю. Если что ещё раскопаю - обязательно отпишусь об изменениях в состоянии :smile:

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •